Come abilitare il client Telnet su Windows 10

You may also like...

16 Responses

  1. Mattia ha detto:

    Grazie!

  2. Anonymous ha detto:

    Mi da un errore,errore 5 “accesso negato”(uguale dal pannello di controllo e ho fatto tutto com’è scritto qua)

  3. Sօno una settіmana che ceгco e questo artiϲolo è la sola cosa apprezzabile che legǥо.
    Propriߋ convincente. Se tutte lee persone cche creano blog
    badasssero a fornire materialе interessante come questo internet sarebbe di sicuro più fɑile da
    visitarе. Grazie

    • Joker Joker ha detto:

      Grazie mille! Questo è solo un blog personale e il numero di articoli è davvero basso. Una cosa è certa però: gli articoli sono tutti provati.

  4. Giuseppe ha detto:

    a me si ferma alla scritta in cui mi dice la versione immagine

  5. nicolas olivero ha detto:

    Sto cercando disperatamente di connettermi al mio ereader KOBO linux via telnet. Anche se il ping (n° IP kobo) funziona correttamente, quando provo a connettermi mediante telnet (n° ip kobo) mi da sempre errore. Non funziona neanche con il programma Putty. Puoi aiutarmi?
    Grazie mille

    • Joker Joker ha detto:

      Ciao, in tutte le recenti (almeno 4/5 anni) versioni di Linux hanno il demone telnet disabilitato.
      Puoi provare con Putty ma tramite protocollo SSH.
      Spero di esserti stato d’aiuto. Fammi sapere se hai risolto.
      Ciaociao

  6. Franco ha detto:

    Non so perchè ma non me lo fa installare mi da errore 87 e poi che l operazione /feauturname non è riconosciuta in questo contesto

    • Joker Joker ha detto:

      Giuseppe, un altro lettore, ricorda che devono esserci degli spazi:
      prova a copiare/incollare il comando così da assicurarti di aver messo gli spazi al posto giusto:
      dism /online /Enable-Feature /FeatureName:TelnetClient

  7. giuseppe seidita ha detto:

    anche a me errore 87

  8. giuseppe seidita ha detto:

    win 10 enterprice vers 1709

  9. Joker Joker ha detto:

    grazie per la segnalazione Giuseppe. Gli spazi nel comando ci sono… forse la font che uso nel sito non li fa notare molto. Per le prossime volte, ti consiglio di fare Copia/Incolla del comando.
    Grazie ancora… spero di esserti stato utile :)

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *